This plugin hasn’t been tested with the latest three major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Easy Custom Css/Js

Description

DESCRIPTION

Easy Custom Css/Js plugin allow user to add custom css and js for wordpress site wihtout managing files.

KEY FEATURES

  • It is simple to use with multiple option.
  • Permits customers to write css for mobile, tablet, and laptop, and desktop.
  • Allow to add custom Javascript and Jquery.
  • Reach Editor to make editing easy.
  • Allow to set CSS for Specific Post or Page.

For More Information, Please Click Here

Screenshots

  • Add custom CSS to the whole website.
  • Add custom CSS to Specific Device.
  • Add custom LESS to whole website.
  • Add custom SASS to whole website.
  • Add custom JS to Header/Footer.
  • Add Custom CSS/JS to Specific Page/Post.

Installation

Automatic installation

  1. Go to Plugins > Add New > Upload and select the .zip file from your hard disk
  2. Click the “Install now” button
  3. Activate the plugin through the ‘Plugins’ menu in WordPress
  4. Find “Custom css/js” menu in admin side navigation

Manual installation

  1. Upload the plugin folder to the /wp-content/plugins/ directory via ftp
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

Where do i find option for that ?

Go to setting > Custom css/js

Reviews

Read all 3 reviews

Contributors and Developers

“Easy Custom Css/Js” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Easy Custom Css/Js” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Change Log

=1.0 =
* Released First Version

=1.1 =
* Resolved admin Css override issue.

=1.2 =
* Single Post/page Javascript functionality added.

=1.2.1 =
* Resolved single post css bug

=1.3 =
* Added Multiple theme option for editor
* Added support for custom post type

=2.0 =
* Compatibility with wordpress 5.3.1