This plugin hasn’t been tested with the latest three major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Plugin Compatibility Table

Description

Plugin will help you to Detect Specific Compatible Plugin Version for your Server PHP version and WordPress version via website wpcompatible.com

Providing very simple way to solve compatibility issues in case for example when you stuck with older WordPress, older PHP version or similar scenario.

Plugin automatically detect your WP version and PHP version

You will enter wanted plugin name or select from currently installed

Plugin will help you to detect latest plugin version compatible with your server

Screenshots

  • How to use Plugin Compatibility Plugin
  • Plugin Compatibility Plugin Screenshot

Installation

  1. Extract plugin-compatibility.zip to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

FAQ

Can it detect any compatible plugin

No, our database is limited to most popular plugins

How to use?

In Dashboard go to Tools->Plugin Compatibility

Reviews

There are no reviews for this plugin.

Contributors and Developers

“Plugin Compatibility Table” is open source software. The following people have contributed to this plugin.

Contributors

Change Log

1.0.0

  • Init version