This plugin hasn’t been tested with the latest three major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Replace WP-Version

Description

The plugin is not longer supported and is not maintained.

Security your WordPress-Installation and eliminate or replace your wp-version and database-version on easy way with a small plugin, also on Feed and style- and script-urls.

If you’re running an older version of WordPress, anyone can view source to see what attacks might work against your blog. This plugin replace the WP-version with a random string < WP 2.4 and eliminate WP-version > WP 2.4.

Please visit the official website for further details and the latest information on this plugin.

» more security-informations: WordPress sicherer machen (german)

Installation

  1. Unpack the download-package
  2. Upload all files to the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu in WordPress
  4. Ready

See on the official website.

FAQ

Where can I get more information?

Please visit the official website for the latest information on this plugin.

I love this plugin! How can I show the developer how much I appreciate his work?

Please visit the official website and let him know your care or see the wishlist of the author.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“Replace WP-Version” is open source software. The following people have contributed to this plugin.

Contributors

Translate “Replace WP-Version” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Change log

1.1.4 (11/27/2014)

  • Remove replacements for globals of WP, not helpful

1.1.3 (10/02/2014)

  • Fixed PHP Warning in scrict mode

1.1.2

  • Add XMLRPC_REQUEST for version optional check form extern

1.1.1

  • fix vor undefinned var; remove php notice

1.1.0

  • completly rewriten in source, not in function

1.0.0

  • first version