WordPress.org

English (UK)

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Simplified Content

A plugin which generates alternative 'simplified' content for a given set of browsers. Useful legacy browser support and intranet systems.

Simplified Content, provides visitors with alternative 'simplified' content whenever they visit your website using any targeted browser. Useful for website managers who wish to provide basic fallback for legacy browsers, e.g. simplified content for IE 8, or to block certain browsers for intranet systems.

The plugin allows you to select one or more browsers from a settings page to target for alternative content. The plugin requires a target Site Map page to use as a new root page for all website navigation. The plugin provides the visitor with a simplified navigational system, moving from the site map to any page referenced in the site map, and a simple 'back to site map' link at the top of each page.

WARNING: This is an aggressive plugin which provides very simple functionality for configured browsers. Once set, any configured browsers will cease to function for administrative and normal wordpress operations. Please ensure that you have other browsers available to use for administration and testing purposes.

Features:

  1. Choose multiple browsers from a settings page.
  2. Automatic generation of simplified content. Requires no editing of content. Note: javascript, and media rich content is ignored by this plugin.
  3. Choose any page to target as the sitemap page.
  4. Easy to customize 'welcome/apology message', header, footer and styles of basic content.

Help and documentation:

The plugin product page is available at: http://www.oxil.uk/wordpress/wordpress-plugins/simplified-content/

The plugin help pages are available at: http://www.oxil.uk/help/plugins/simplified-content-help/

Requires: 4.3.1 or higher
Compatible up to: 4.5.5
Last Updated: 9 months ago
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.