Events Manager – Events / Locations Slider

Description

Requires Events Manager (free plugin) to be installed & activated.

This add-on lets you create a slider (carousel or fade) for your upcoming Events Manager events and/or locations. You can use the exact same parameters as you are already used to in Events Manager.
[events_slider scope=”future” category=”3″]

It supports all native Events Manager features:
If it works in EM, it should work in this slider as well. 🙂

  • Supports all native Events Manager arguments
  • Supports Event Placeholders and Location Placeholders
  • Supports full HTML formatting
  • MultiSite compatible: [events_slider blog=”all”]

The plugin core is based on bxSlider.

Localization

  • US English (default)
  • Dutch (included in the download)

The plugin is ready to be translated, all texts are defined in the POT file. Any contributions to localize this plugin are very welcome!

Feedback

I am open to your suggestions and feedback!
Please also check out my other plugins.

Installation

  1. Download the .zip file and upload it to wp-content/plugins.
  2. Active the plugin in the WordPress plugin page.
  3. In the EM Add-ons Menu a new sub item will be created: Sliders.
  4. Set your preferences.
  5. Add the shortcode [events_slider] to any page or post to display the slider.

FAQ

Are you part of the Events Manager team?

No, I am not associated with Events Manager or its developer, NetWebLogic, in any way.

Reviews

October 17, 2019
This is a perfect solution for what we need. Suggestion: publish the recommended image size for the featured image so the slide s will look good. My only concern is that given the relatively small installation base, how long will Patrick support this product.
January 29, 2019
Designed specifically to work with EM using the same EM formatting methods. Great little plugin-easy to install and configure.
Read all 3 reviews

Contributors & Developers

“Events Manager – Events / Locations Slider” is open source software. The following people have contributed to this plugin.

Contributors

Change log

1.5.9

  • Improved plugin dependencies.
  • Some cosmetic changes to prepare for WordPress 5.3.
  • Confirmed compatibility with WordPress 5.3.