YITH WooCommerce Cart Messages

Description

Improve the user experience, improve your sales

Improve the user experience, improve your sales
The YITH Woocommerce Cart Messages plugin let you add custom messages in the cart page and/or in the checkout page.
In this plugin you can use the simple message, the products in cart and the categories in cart messages.

Types of message:

  • Simple message: you can add free text in the message
  • “Products in cart” message: it allows you to create messages according to some specific products in cart
  • “Categories in cart” message: it allows you to create messages according to some specific categories in cart.

For a more detailed list of options and features of the plugin, please look at the official documentation.

Suggestions

If you have any suggestions concerning how to improve YITH WooCommerce Cart Messages, you can write to us, so that we can improve YITH WooCommerce Cart Messages.

Screenshots

  • The plugin show custom messages on cart page
  • The List of Message
  • Single Message Editor
  • Settings Page

Installation

Important: First of all, you have to download and activate WooCommerce plugin, which is mandatory for YITH WooCommerce Cart Messages to be working.

  1. Unzip the downloaded zip file.
  2. Upload the plugin folder into the wp-content/plugins/ directory of your WordPress site.
  3. Activate YITH WooCommerce Cart Messages from Plugins page

Configuration

YITH WooCommerce Cart Messages will add a new tab called “Cart Messsages” in “YIT Plugins” menu item. There, you will find all YITH plugins with quick access to plugin setting page.

FAQ

Can I show the messages only in the cart page and not in the checkout?

In Yit Plugins->Cart Messages ->Settings page, you can choose where to show the messages.

What are the main changes in plugin translation?

Recently YITH WooCommerce Cart Messages has been selected to be included in the “translate.wordpress.org” translate programme.
In order to import correctly the plugin strings in the new system, we had to change the text domain form ‘yit’ to ‘yith-woocommerce-cart-messages’.
Once the plugin will be imported in the translate.wordpress.org system, the translations of other languages will be downloaded directly from WordPress, without using any .po and .mo files. Moreover, users will be able to participate in a more direct way to plugin translations, suggesting texts in their languages in the dedicated tab on translate.wordpress.org.
During this transition step, .po and .mo files will be used as always, but in order to be recognized by WordPress, they will need to have a new nomenclature, renaming them in:

  • yith-woocommerce-cart-messages-[WORDPRESS LOCALE].po
  • yith-woocommerce-cart-messages-[WORDPRESS LOCALE].mo

Reviews

January 20, 2018
I just wanted to add a simple message to the shopping card and I was able to do this simply with this plugin.
December 10, 2017
Tried installing on site with WP 4.9.1 and Woo 3.2.5. There was no place to set up cart message content.
Read all 15 reviews

Contributors & Developers

“YITH WooCommerce Cart Messages” is open source software. The following people have contributed to this plugin.

Contributors

“YITH WooCommerce Cart Messages” has been translated into 4 locales. Thank you to the translators for their contributions.

Translate “YITH WooCommerce Cart Messages” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Change log

1.4.3 – Released on Jul 24, 2019

  • New: Support to WooCommerce 3.7.0
  • New: Panel style
  • Update: Plugin Core 3.3.6

1.4.2 – Released on Jun 12, 2019

  • Update: Plugin Core 3.3.1

1.4.1 – Released on May 29, 2019

  • Update: Plugin Core 3.1.29

1.4.0 – Released on May 29, 2019

  • Update: Plugin Core 3.2.1

1.3.9 – Released on Apr 23, 2019

  • Update: Plugin Core 3.1.29

1.3.8 – Released on Apr 09, 2019

  • New: Support to WooCommerce 3.6.0 RC1
  • Update: Plugin Core 3.1.28

1.3.7 – Released on Jan 28, 2019

  • Update: Plugin Core 3.1.15

1.3.6 – Released on Dec 05, 2018

  • New: Support to WordPress 5.0
  • Update: Plugin Core 3.1.5

1.3.5 – Released on Oct 24, 2018

  • Update: Plugin Core 3.0.28

1.3.4 – Released on Oct 17, 2018

  • New: Support to WooCommerce 3.5.0 RC1
  • Update: Plugin Core 3.0.25

1.3.3 – Released on Sep 26, 2018

  • Update: Plugin Core 3.0.23

1.3.2 – Released on May 17, 2018

  • New: Support to WordPress 4.9.6 RC2
  • New: Support to WooCommerce 3.4.0 RC1
  • Update: Plugin Core 3.0.15
  • Update: Language files.

1.3.1 – Released on Jan 31, 2018

  • New: Support to WooCommerce 3.3.x
  • Update: Plugin Core 3.0.11

1.3.0 – Released on Dec 11, 2017

Update: Plugin Core 3.0

1.2.2 – Released on Oct 12, 2017

  • New: Support to WooCommerce 3.2.0
  • Update: Plugin Framework
  • Fix: Placeholder names in the description of message

1.2.1 – Released on Jun 21, 2017

  • New: Support to WooCommerce 3.0.8
  • Update: Plugin Framework

1.2.0 – Released on Apr 04, 2016

  • New: Support to WooCommerce 3.0-RC2
  • Tweak: Turned the date picker into the date-time picker to also use the hours in the message starting and end date
  • Update: Plugin Framework

1.1.6 – Released on Jun 10, 2016

  • Added: Compatibility with WooCommerce 2.6
  • Update: Plugin Core Framework

1.1.5 – Released on May 05, 2016

  • Added: Compatibilty with WordPress 4.5.1
  • Added: Compatibilty with Master Slider Plugin
  • Update: Some string in cart message detail page
  • Update: Plugin Core Framework

1.1.4 – Released on Oct 30, 2015

  • Added: Add Plugin-Fw support for Essential Kit #1

1.1.3 – Released on Oct 10, 2015

  • Fixed: Errors with bbPress Plugin

1.1.2 – Released on Oct 02, 2015

  • Updated: Changed Text Domain from ‘ywcm’ to ‘yith-woocommerce-cart-messages’
  • Updated: Plugin Core Framework

1.1.1 – Released on Aug 12, 2015

  • Added: Support to WooCommerce 2.4.2
  • Updated: Plugin Core Framework

1.1.0 – Released on May 14, 2015

  • Fixed: add_query_arg() and remove_query_arg() usage
  • Updated: Plugin core framework

1.0.3 – Released on Mar 30, 2015

  • Fix: Support to WPML
  • Updated: Plugin core framework

1.0.2 – Released on Feb 13, 2015

  • Added: Support to WooCommerce 2.3.x
  • Added: Support to WPML

1.0.1 – Released on Feb 06, 2015

  • Updated: Plugin core framework
  • Fixed: issue with upload fields

1.0.0 – Released on Feb 05, 2015

  • Initial release